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Quick Start Guide 

EliteFLEX Gymnastics Scoring 

             MVP CollegiateScore                    with ScoreKeeper™ 

General Overview 

CollegiateScore™ is an all wireless gymnastics scoring system for both men and women’s 

artistic collegiate gymnastics specifically designed for scoring NCAA meets. The base system 

consists of two (2) TV/Monitor’s (or HDMI Projectors) serving as score displays  

1.) An individual event TV/Monitor(s). System can support individual events on a single 

monitor or dedicated monitors for each event.  One Pi Wi-Fi to HDMI adapter required 

per monitor.  Monitor(s) MUST have an HDMI input port.   

 

 

 

 

 

 

 

 

 

2.) A Team Score TV/Monitor which constantly updates team scores and rankings as the 

meet progresses. Additional Team Score monitors can be added for viewing needs.  
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The TV/Monitors are networked using Wi-Fi to HDMI adapters (Raspberry Pi technology) over a 

secure Wi-Fi network to a master scoring computer running the scoring program.  

CollegiateScore™ supports the popular Score Keeper™ program for NCAA meets. Score 

Master™, or Pro Score™ could be used for club level meets.   The program running the system 

is named EliteFLEX MPro.  Current version 3.3.3.5 dated 12-5-2015.  

iPod Touch, iPads, or iPhones (iScore application from Apple App Store) serve as the judges 

score input key pads which send the events scores directly to the scoring computer.  

 

 

 

 

 

Optionally, you may upgrade to Private Judge Score Entry (PJSE) which uses a laptop 

computer for each event head judge who is receiving J2, J3, J4 event scores from iScore 

devices.  See separate PJSE Quick Start Guide for network set up instructions and software 

use.     

 

 

 

 

 

 

 

 

 

 

The EliteFLEX MPRO software includes Flex Text™ to text message competitor scores, real-

time to subscriber’s mobile phones!!      

 

Event Head Judge 1  

Event Judges 2, 3, & 4 

Vault Bars Beam Floor 
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Start-up Steps 

Rule #1: Do not wait until the night before a gymnastics competition to test your system. 

It is advised you do a complete system test with the meet database one week prior to 

the event.    

Lack of planning and preparation on your part does not constitute a crisis for the Elite 

Technology Support Team!!  We may not be available to help on a moment’s notice.    :  

IMPORTANT NOTE:   If you have changed or plan to change scoring computers for this 

season, you will need to load ScoreKeeper, EliteFLEX MPro, and EliteFLEX Client for 

manual score entry from desktop. We support Windows 7, 8, 10 only.    If you have 

already loaded the software programs, the scoring system will not work unless you 

remembered to attach your new computers Ethernet LAN MAC address to the 

NetGear™ Router giving the computer the static IP address 192.168.127.100.  

 

1.  Start Network and Scoring Computer 

Connect a NetGear Router LAN port to scoring computers LAN port. Power-up 

the NetGear Router first.    DO NOT USE ROUTERS INTERNET PORT.  

 

 

 

 

 

 

 

 

 

 

 

 



Page 4 of 26 
 

2. Mount & Power up Pi Wi-Fi to HDMI adapters 

The Pi Wi-Fi to HDMI adapters should be secured to back of TV/Monitor with 

HDMI cable connected to monitors HDMI input port and power adapter 

connected.  Apply power to monitors and adapters.  Confirm Pi goes through 

boot sequence on the monitor then screen goes all white indicating read to 

receive scores.  

Each Pi will be labeled with IP address which will map to monitor control table in 

EliteFLEX Mpro Application on scoring computer. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use factory supplied zip ties 

and adhesive mounting tabs 

to secure the Pi Wi-Fi to 

HDMI adapter to the back of 

the monitor.  You may use 

the factory supplied Y power 

cord splitter to connect both 

monitor power and Pi 

adapter power from same 

cord.   Never remove power 

from an on-line Pi by pulling 

power.  Use “Shut Down” 

control in software.  

Pi Wi-Fi to HDMI adapter booting………….. Pi Wi-Fi to HDMI adapter booted, ready for 

scoring. (White Screen is normal) 
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3. Start the Scoring Computer 

Next, power on the scoring computer making sure the Wi-Fi is turned “On”  

Open the EliteFLEX MPro application. Quickly verify the systems Wi-Fi network 

is working as the display Pi Wi-Fi to HDMI adapters should connect to the main 

scoring computer. The factory supplied SSID network name is typically FLEX.  

The factory setup SSID will be on a white label place on the computers keyboard. 

Check both the MultiView Monitors menu <Status> and Team Board menu <Status> 
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If neither the Event and Team display monitors are “on-line” follow these 

troubleshooting steps:  

a. Test Network Connection 

The scoring computer should automatically connect to the “FLEX” network.  

You can confirm the connection to FLEX by placing your cursor over the 

computer in the task bar to view your connection. To verify the proper IP 

address has been assigned to the scoring computer, use a command 

prompt and type ipconfig which should return 192.168.127.100 for the 

“Ethernet adapter LAN Network Connection”  If this is not correct, your 

Router needs to be configured to issue the correct address 

reservation to the scoring computer.   Call factory if you need 

assistance. 
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b. Test Monitor Communication 

 
Again using a command prompt you can now “ping” each TV/Monitor to 
make sure they are connected to FLEX and responding. Using the 
command prompt, type ping 192.168.127.250 for the Event Monitor and 
type ping 192.168.127.251 for the Team Standings Monitor. 
 
If you get replies, then your Pi Wi-Fi to HDMI adapters are “awake, 
connected, and ready to go”.   If the “ping” requests time out yet the monitor 
screen is White indicating power to both the Pi adapters and monitor then 
the USB to Wi-Fi fob maybe lose, defective, or requires the Wi-Fi 
Configuration on the Pi Adapter to be re-done.   Call factory for assistance.  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Page 8 of 26 
 

4. Launch & Configure Scoring Programs 

 

a. ScoreKeeper™- First, open the ScoreKeeper program from the desktop 

icon.  In order for the system to work properly, the following selections and 

settings must be made. 

i. Go to “Edit”>Program Preferences>Scoreboard” and make sure 

DDE (Elite Scoreboards) is selected and the “Output File” check 

box is not selected. 

 

 

 

 

 

 

 

 

 

 

ii. Go to “File>Meets” and select the meet to be scored. 
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iii. Go to “Scoreboard>Open DDE Server”.  ScoreKeeper is now 

ready to communicate with EliteFLEX MPro. 

 

 

 

 

 

 

 

 

 

                                       

iv. There is one feature in ScoreKeeper which must also be disabled as 

it will stop the DDE server and prevent scores from being transmitted 

from the Palm Pilots.  Go to “File>Meets then double click on the 

selected meet. Open the “Output” tab and unselect all features 

related to “Displaying Home Team Records”. 
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b. EliteFLEX MPro Wireless- You are now ready to open EliteFLEX MPro 

(v3.3.3.5) from the desktop icon.  This program must be running to receive 

scores from the iScore devices (iPod Touch, , deliver them to ScoreKeeper, 

and send Scores and Messages to the Scoreboards. DO NOT SHUT THIS 

PROGRAM DOWN DURING A MEET! 

If you have not properly set up ScoreKeeper and you attempt to open 

EliteFlex you will get the following error message. If you do, select “No” and 

return to ScoreKeeper set-up instructions.  

 

 

 

 

 

 

The following screen is the Main interface for the EliteFLEX MPro program.  All 

scoreboard settings are made from this screen and this is also the screen where 

you monitor incoming scores from the Palm Pilots.  Please verify the title bar 

properly displays the meet you are scoring!   

 

 

 

 

 

 

 

 

Event Monitor display settings are configured from “Multiview Monitors>Setup” 

menu: 
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5. Monitor Setup Instructions 

 

 

 

 

 

 

 

 

 

 

 

 

The monitor ID will be the IP address assigned to your Pi Wi-Fi to HDMI adapter 

which is connected to your monitor(s).  This will come preset from the factory.  If 

you add additional monitors you require one additional adapter for each monitor 

added.  Call factory for help to install and configure a new additional adapter, 

913.302.4200.   

 

Check box those events you want to display on each monitor and note you can 

check “Events Paged” if you want to display one Event at a time on a single 

monitor. The Events will page from Vault, Bar, Beam, Floor at 5 second intervals. 

 

Note you can control the display parameters of Score Components (Competitor 

Number, Competitor Name, Team name, and individual Judges Scores) and Event 

Labels by Event Color and Score Component Color.  Note you must select the 

meet type (gender) to match what you selected in ScoreKeeper.     

 

The important control keys include <Shutdown Monitors>. Very important you 

only power down your Pi-Wi-Fi to HDMI adapters using this key.  Remember, you 

adapter is a computer and pulling power source can corrupt the devices memory. 

 

<Clear Monitors> removes the last displayed scores and readies monitor for new 

incoming scores plus provides a nice mechanism to send a user written message 

to the monitor.  Most often sent is “Ready to Score” as the default. 
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For any changes or edits you make to the set up parameters and/or monitor 

settings make you <Accept> and then <Refresh> to update the displayed 

information on the monitors.    

 

 

 

 

 

 

 

 

 

 

 

Important Note:  The Leaderboard function is not to be confused with Team 

Standings monitor display which will be explained below.  Real time scoring reports 

by event, all around, and meet rankings can be done with use of Leaderboard but 

not with ScoreKeeper.   Set-up of the Leaderboard will also explained below when 

used with Pro Score and/or Score Master.       

 

Other functions under “Multiview Monitors” include checking <status> of your 

computer to monitor communications. Select <Refresh> to check status for 

“Online” or “Offline”.  All monitors being “Offline” points to central point of failure 

like the wireless router being out of service.  One device being “Offline” indicates 

Pi Wi-Fi adapter communication problem. Most common is loss or power or 

defective USB to Wi-Fi adapter.   

 

 

 

 

 

 

 

 

 

 

 <Score Queue> will show any scores waiting to be sent should there be a disruption in 

communications.  They will clear once communications re-established.  
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6. LeaderBoard Instructions 

 

The LeaderBoard function is currently only available for Score Master and Pro 

Score users and should be considered a reporting display which will update 

winner’s standings real time.  The Leaderboard is configured much like you 

configure winner reports for events, all-around, and USAG meet report  Since 

many collegiate customers host club level meets and use Pro Score or Score 

Master with the EliteFLEX Mpro (multi-program) system to follow are some quick 

tips for setup and use of the leaderboard.   

 

First note that if ScoreKeeper is your selected program, the <LeaderBoard> editor 

will not open.  You must select Pro Score or Score Master.   

 

     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The LeaderBoard set up is accessed from the <MultiView Monitors> menu selection  
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Any number of LeaderBoard reports can be built from top line report configuration pull downs by selection 

of Session, Level, Age Division, Gym, and Report Type. Reports types include Vault, Bars, Beam, Floor, 

AA, and Meet Results.   Once configured you can <Show Results> to view the report prior to saving. The 

report file name and definition/display titles built by selecting <Create Definition> is saved by <Save 

Definitions>.   Important to note that Leaderboard Reports saved will be found in the MultiView Monitor 

setup screen which controls the IP Address of the destination monitor for the LeaderBoard report. Short cut 

to this screen is found by <MultiView Monitor Setup…>   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Page 15 of 26 
 

7. TEAM Standings Monitor Set-up 

 

The “Team Board” menu allows access to setup, status, refresh, and clear functions for 

both MDX Team Scoreboard and Team Monitor display(s). 
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The Team Board monitor IP address was set at the factory and should match the 

Pi-Wi-Fi to HDMI adapter connected to the TV/Monitor used for Team standings. 

Depending on the size of Monitor you should set the Font Size accordingly for 

maximum use of space. For 55” displays start with Font Size 72.   The Display 

Rank check box enables team rankings to be displayed while the Display Title 

allows a custom definition of the Team header on the display.  “Team Standing” 

is default but other titles might include “NCAA II Championship Standings”.  Just 

like Event monitors, you can set up additional monitors for team results 

remembering you need an adapter for each monitor and they must have different 

IP addresses.   Call factory for help to install and configure a new additional 

adapter, 913.302.4200.   

 

Status…. 

 

Team Board Status is used to test communications from scoring computer to 

Team standings monitor 

 

 

 

 

 

 

 

 

 

Clear….. 

 

<Clear Monitors> removes the last displayed team standings and readies 

monitor for new standings plus provides a nice mechanism to send a text written 

user message to the monitor.  Most often sent is “Ready to Score” as the default. 
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8. EliteFLEX Client (Manual Score Input).  Open this program if you wish to enter 

scores from the central scoring computer and have them flashed to monitors and 

sent to ScoreKeeper.  The program is always a backup should you have a 

problem with an iScore device or need to correct a score entry without going to 

the events judges table. You must select an event for each score entry or for 

large volumes of scores for one event you can mouse over the event and right 

click to lock in the desired event. Mouse over and right click to release the lock. 

 

 

 

 

 

 

 

 

 

 

 

The EliteFLEX Client must be set to the scoring computers IP address 192.168.127.100 

to communicate with EliteFLEX MPro.  The EliteFLEX Client can also be installed on 

other wireless laptops and be used as a replacement terminal for iScore devices.  
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9. Using iScore for Score Input 

 

If you purchased your iPads, iPod Touches, or iPhones and did not have the 

factory load the EliteScore application, you must go to the Apple App Store to 

purchase and download the application for each device you will use with the 

MVP™ system.  Search for “EliteScore Event Score Entry” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once downloaded, you must first go to the device settings under Wi-Fi and connect to 

your scoring system Wi-Fi network.  The default SSID will be FLEX and the security 

network code is 6b7b730224.  All your iScore event devices need to be connected to 

your scoring systems private Wi-Fi network.    
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Next, you will need to establish an Apple Account for each score entry device. You will 

find Apple Account setup in the main menu bar of the EliteFLEX MPRO desktop 

application. 

 

 

 

 

 

Establish a unique user name and password for each iScore device you will be using for 

score input.  This security feature prevents outsiders from using their iPhone to access 

score input.  To log on the MVP™ system you will need to enter the EliteFLEX MPRO 

base IP address 192.168.127.100 followed by the individual user names and passwords 

you established under Apple Accounts.  This will only be done once so future startup of 

the EliteScore application will take you directly to the score entry key pad. 
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The “Setup button” in upper right corner of the key pad screen allows you to 

select the correct scoring parameters for a given iScore device. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Warning: Each iPod/iPad/iPhone must be set to the correct number of judges that will 

score an event.  The number of judges selected must match the corresponding number 

of scores to be entered a set up in Score Master or Pro Score.    

iScore allows you to select AVG, 1, 2, or a 4-judge format for an event.  The 4-judge 

set-up requires entry of all four judges scores although the iPod will average only the 

two middle scores on the iPod display prior to sending. All four (4) scores are sent and 

recorded in the scoring program but the high and low scores are disregarded by rule 

when calculating the gymnast average score.  

AVG. is selected should you wish to directly enter the average of two scores. Example: 

J1= 9.30 and J2= 9.25   AVG. = 9.275.  The iPod if set to 2 judges will calculate the 

average, however, both scores will be sent.     

  

 

http://www.google.com/url?sa=i&rct=j&q=ipad&source=images&cd=&cad=rja&docid=X9XimoQp7sHWpM&tbnid=QCO5JwgVBvr26M:&ved=0CAUQjRw&url=http://thenextweb.com/google/2012/12/19/google-releases-free-quickoffice-on-ipad-for-apps-customers-iphone-android-versions-coming-soon/&ei=-lMAUpD2CunsyQHW4YGYAg&bvm=bv.50310824,d.aWc&psig=AFQjCNE8ToUlILXtpyvM0kOpm3EmFpbD2g&ust=1375839478179882
http://www.google.com/url?sa=i&rct=j&q=ipad&source=images&cd=&cad=rja&docid=X9XimoQp7sHWpM&tbnid=QCO5JwgVBvr26M:&ved=0CAUQjRw&url=http://thenextweb.com/google/2012/12/19/google-releases-free-quickoffice-on-ipad-for-apps-customers-iphone-android-versions-coming-soon/&ei=-lMAUpD2CunsyQHW4YGYAg&bvm=bv.50310824,d.aWc&psig=AFQjCNE8ToUlILXtpyvM0kOpm3EmFpbD2g&ust=1375839478179882
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Score entry is simple and straight forward with both an “Abort” and “Back” escape 

button should a mistake be made.  To follow is the sequence for entering a single judge 

score of 9.80 for gymnast 101 with a .1 neutral deduction.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1-0-1 “Enter” 9-8-0 “Enter 

.1      “Enter” 
Confirm Score is correct, if not Abort to 

start over. If correct, “Enter” to send 

score.  If gymnast should have a previous 

score for this event you will be warned so 

you can overwrite or cancel. 
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MUST READ- IMPORTANT PECAUTIONS FOR NETWORK CONNECTIVITY WITH 

APPLE DEVICES  

1. Important that all Apple devices are configured to “Forget” all Wi-Fi networks you 

have previously been connected to.  Common for an Apple device to connect to 

another Wi-Fi network for which it retains a password.   

 

Use <Settings> >Wi-Fi> > Select Blue information icon to Forget this network at 

top of screen. 
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2. Set all your Apple devices to NOT go to sleep as the Auto-Lock feature will 

require constant swipes to renter the scoring application and can potentially 

knock you off the network.   

Access Auto Lock by going to <Settings> >General>>Auto-Lock>> check Never 
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10. You are now ready to score the meet! 

Helpful tips: 

1. It is highly recommended you run event rotation score reports and compare the 

inputted electronic scores with the written scores recorded at the judge’s stations.  

Tabulators can and do make mistakes! 

2. Make sure the EliteFLEX MPro program is always running and attached to the 

correct meet.  Never shut down the ScoreKeeper DDE Server communication. 

3. The most common mistake is a mismatch between number of judge’s scores to 

be inputted and the settings on the iScore keypads, the EliteFLEX Client (manual 

score input) program, and the judges scores settings in ScoreKeeper.   

4. Perhaps the most fatal of all errors is not placing the correct Event iScore device 

on the corresponding event score table!  Double check that the Vault iPod touch 

is placed on the Vault scoring table and so on with all other events. 

5. The iScore device is fully charged will operate with Wi-Fi turned on for 6-8 hours.  

If you have a meet lasting longer, introduce your spare iPod after the first rotation 

returning one iPod to recharge.  You can easily swap out all iPods and maintain 

battery life for the length of the meet.  Or purchase USB Battery sticks as a 

backup.  

6. Remember to use the EliteFLEX Client score input program on the scoring laptop 

should you have any difficulties with the iScore devices.   Caution:  you must set 

the meet type (women’s or men’s) and the number of judge scores to be input 

correctly. 

7. Your system was shipped with the Microsoft supplied Firewall turned off.  If this 

Firewall is turned on the iScore devices will be blocked and you will get an error 

message: “Unable to send scores 2”.  The firewall can be turned off by going to 

“Start > Control Panel > Security Center. 
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8. Wi-Fi saturation is fast becoming a problem in today’s connected world.  When 

using the EliteScore system in large venues (convention centers, arenas, activity 

centers, or even large club facilities) Wi-Fi connectivity can be a problem with so 

many devices (smart phones, tablets, hot spots, laptops) competing for just 11 

channels in the 2.4GHz band.    

 

It is best to use a Wi-Fi Analyzer application on smart phone or tablet to view the 

channel traffic in your meets location so steps can be taken to minimize or 

eliminate connections issues with your scoring system as it uses Wi-Fi for all 

communications.  

 

Two (2) steps to fix Wi-Fi connectivity saturation include moving away from it and 

powering through it. 

 

1. Moving away means changing Channels.  Use Wi-FI Analyzer application to 

see the congested Channels and move away by setting your Wireless 

Routers Channel accordingly.  

2. Powering up means moving up in two ways:  Elevate your current Router and 

place more centrally in the venue and/or upgrade to a more powerful Wi-Fi 

Router.   At this writing (12-5-15) we recommend NetGear Nighthawk 4 which 

supports WEP security required for older MDX Series scoreboard radios. 

Please call our support desk to help you with these fixes on 913.302.4200 or e-mail us 

at  support@elitescore.com  
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Thank You for your purchase of CollegiateScore!  Call if you need assistance as 

customer satisfaction is our goal!   913.302.4200 

Roger W. Resley 

President/Founder 

Elite Technology Company 

 

Elite Technologies, LLC 

5120 Stearns Avenue 

Shawnee Mission, KS 66203 

 
Phone 913.302.4200 

E-Fax 408.273.6327 

info@elitescore.com  

www.elitescore.com  

mailto:info@elitescore.com
http://www.elitescore.com/

