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Quick Start Guide 

EliteFLEX Gymnastics Scoring 

             CollegiateScore                   with ScoreKeeper™ 

General Overview 

CollegiateScore™ is an all wireless gymnastics scoring system for both men and women’s 
artistic collegiate gymnastics specifically designed for scoring NCAA meets. The system 
consists of two (2) scoreboards:  

1.) An  individual event scoreboard ( Model MDX IV for women or MDX VI for men) 

 

FLOOR 

BEAM 

BARS 

VAULT 

1O9 Vest     7.925

125 Jona     9.325

2O1 Mills    8.75O

 456 Smith   9.25O 

 

 

 

 

 

 

 

2.) A Team Score scoreboard which constantly updates team scores and rankings as the 
meet progresses. 

 

     Team   Scores 

                4. 

                3. 

                2. 

                1.  

 

TWU      147.125

LSU      149.950

W&M      153.725

 R U      154.250 
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Both scoreboards are networked over a secure Wi-Fi network to a master scoring computer 
running the scoring program.  CollegiateScore™ supports the popular Score Keeper™ program, 
Score Master™, or Pro Score™.  The program running the system is named EliteFLEX MPro.   

Wi-Fi Palm Pilots (TX model) serve as the judges score input key pads which send the events 
scores directly to the scoring computer. Optionally, you may upgrade to Net Book computers at 
each event for judges score entry. Net Book Mini-Max system provides a great platform for both 
gymnastic event score input from the judge’s event table plus the ability to access the central 
score programs meet database for inquires and reports on the meet status.   

The EliteFLEX MPRO software includes Flex Text™ to text message competitor scores, real-
time to subscriber’s mobile phones!!      

For detailed user instructions and details on technical matters please read v3.0 User Manual 
found in .pdf format and contained on CD shipped with your system.  Should you need to 
speak with a factory customer service representative please call (913) 302- 4200.   

Start-up Steps 

Rule #1: Do not wait until the night before a gymnastics competition to test your system. 
It is advised you do a complete system test with the meet database one week prior to 
the event.    

Lack of planning and preparation on your part does not constitute a crisis for the Elite 
Technology Support Team!!  We may not be available to help on a moment’s notice.    :  

IMPORTANT NOTE:   If you have changed or plan to change scoring computers for this 
season, you will need to load ScoreKeeper, EliteFLEX MPro, and EliteFLEX Client. 
Remember, we do not support the VISTA operating system.   XP or Windows 7 please!   
If you have already loaded the software programs, the scoring system will not work 
unless you remembered to attach your new computers Wireless LAN MAC address to 
the Netgear Router giving the computer the IP address 192.168.127.100.   The User 
Manual on the CD shipped with your system explains how make this setting.  PLEASE 
SEE Chapter 6. 

 

1.  Start Network 

Power-up the Netgear Router and when the “Blue LEDs” are flashing the FLEX 
network (SSID: FLEX) is ready.   

 

 



Page 3 of 14 
 

2. Turn on Scoreboards 

Once scoreboards are set in proper position, secured on its tri-pods plug the 
units into a 120VAC power source.  (At the completion of the meet, it’s 
recommended that the scoreboards be unplugged.).  As the scoreboards 
initialize watch the line address assignments flash and make sure each of the 
scoreboard display lines shows addresses 1-4 (top to bottom).  Internal Wi-Fi 
radios will initialize and be ready for operation in about 15 seconds.   

 

3. Boot Scoring Computer 

Next, power on the scoring computer making sure the Wi-Fi switch is “On”  

a. Test Network Connection 

The scoring computer should automatically connect to the “FLEX” 
network.  You can confirm the connection to FLEX by placing your cursor 
over the computer in the task bar to view your connection. To verify the 
proper IP address has been assigned to the scoring computer, use a 
command prompt and type ipconfig which should return 192.168.127.100 
for the “Ethernet adapter Wireless Network Connection”  If this is not 
correct, see Chapter 6 on how to set. 
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b. Test Scoreboard Communication 

Again, with a command prompt you can now “ping” each scoreboard to 
make sure they are connected to FLEX and responding. Using the 
command prompt, type ping 192.168.127.254 for the Event Scoreboard 
and type ping 192.168.127.253 for the Team Scoreboard. 
 
 If you get replies, then your Wi-Fi Radio in the scoreboard is “awake, 
connected, and ready to go”.   If the “ping” requests time out, than the 
radio in the scoreboard may have come unplugged, power is not on the 
scoreboard, antenna is loose, or perhaps the IP address setting in the 
EliteFLEX MPro software is not set to 192.169.127.254 and 253 
respectively  Port 2001.  
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4. Launch & Configure Scoring Programs 
a. ScoreKeeper™- First, open the ScoreKeeper program from the desktop 

icon.  In order for the system to work properly, the following selections and 
settings must be made. 

i. Go to “Edit”>Program Preferences>Scoreboard” and make sure 
DDE (Elite Scoreboards) is selected and the “Output File” check 
box is not selected. 

 

 

 

 

 

 

 

 

 

 

ii. Go to “File>Meets” and select the meet to be scored. 
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iii. Go to “Scoreboard>Open DDE Server”.  ScoreKeeper is now 
ready to communicate with EliteFLEX MPro. 
 
 
 
 
 
 
 
 
 
 
 

                                                                     

iv. There is one feature in ScoreKeeper which must also be disabled 
as it will stop the DDE server and prevent scores from being 
transmitted from the Palm Pilots.  Go to “File>Meets then double 
click on the selected meet. Open the “Output” tab and unselect all 
features related to “Displaying Home Team Records”. 
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b. EliteFLEX MPro Wireless- You are now ready to open EliteFLEX MPro 
(v3.1.2.1) from the desktop icon.  This program must be running to receive 
scores from the Palm Pilots, deliver them to ScoreKeeper, and send 
Scores and Messages to the Scoreboards. DO NOT SHUT THIS 
PROGRAM DOWN DURING A MEET! 
 If you have not properly set up ScoreKeeper and you attempt to open 
EliteFlex you will get the following error message. If you do, select “No” 
and return to ScoreKeeper set-up instructions.  

 
 
 
 
 
 
 
 
 
 
The following screen is the Main interface for the EliteFLEX MPro program.  All 
scoreboard settings are made from this screen and this is also the screen where 
you monitor incoming scores from the Palm Pilots.  Please verify the title bar 
properly displays the meet you are scoring!   
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Event board display settings are made from “Scoreboard>Setup” menu: 
 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Your scoreboard can be used to flash user messages or predefined animation 
accessed by “Scoreboard>Quick Message…” Note messages to either the 
Events board or the Team board are from this screen. 
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Other functions under “Scoreboard” include checking “status” of your 
scoreboard communications and the ability to “clear” messages or scores once 
a rotation has been completed.  
 
 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
The “Team board” menu allows access to Setup, status, refresh, and clear 
functions: 
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 You can turn off the “Rank” 

numbering generated by ScoreKeeper 
and use the fixed Rank numbers 1‐4 
painted on the Team scoreboard if 
your meet is a quad or smaller. 

 
 

 

 
c. EliteFLEX Client-You may open this program if you wish to enter scores 

from the central scoring computer and have them flashed to the 
scoreboards.  The program is always a backup should you have a 
problem with a Palm Pilot or need to correct a score entry without going to 
the events judges station. You must select an event for each score entry 
or for large volumes of scores for one event you can mouse over the event 
and right click to lock in the desired event. Mouse over and right click to 
release the lock. 
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The EliteFLEX Client must be set to the scoring computers IP address 192.168.127.100 
to communicate with EliteFLEX MPro.  The EliteFLEX Client can also be installed on 
other wireless laptops and be used as a replacement terminal for the Palm Pilot(s). 

 

 

 

 

 

 

 

5.  Initialize & Configure Palm Pilots 
 

If you are unfamiliar with the operation and use of the Palm PDA, it is suggested 
you read the Palm TX User Guide sections provided in this manual Appendix or 
consult the Palm One Web site, www.palmone.com. 

Power 
On/Off

Stylus 
Storage 
Slot 

 

 

 

 

 

 

 

 

 

 

WHEN OPERATING THE PALM PILOT TOUCHSCREEN WITH THE STYLUS, DO NOT PUSH HARD.  
A LIGHT TOUCH IS ALL THAT IS REQUIRED.  ONLY USE THE PLASTIC STYLUS PROVIDED TO 
OPERATE THE PALM.  FAILURE TO DO SO CAN PERMANENTLY DAMAGE THE PALM TOUCH 
SCREEEN SURFACE.  SURFACE DAMAGE IS NOT COVERED BY THE WARRANTY!!! 

http://www.palmone.com/
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Touching the Elite Wireless Icon on the home screen will bring up the Palm’s main 
keyboard.  The banner header in upper left corner of this screen “Elite Technology” is 
where you press with the stylus to reveal the pull down menu that gains access to the 
”Setup” screen.  

 

By pressing the “Setup” Menu item with the stylus, the main setup screen will appear 
allowing access to the critical meet set-up parameters.  Each Palm must be setup 
identically except for the event selection which will be vary as there will be one Palm 
dedicated for each event. Note that on the main keyboard screen the upper left title bar 
will indicate which event is selected.    

 

 

  Setup Menu Screen   Score Entry Screen  About Elitescore Screen 
 

Selections are made by simply pressing the designated areas with the stylus and when 
the set-up is complete, press “OK” to remember parameters and initialize the Palm.  For 
the screen shown above, the Palm is set for one judge, a women’s competition, 
scoreboard to be operated by the computer, communicating with IP Address 
192.168.127.100 and is programmed to send Vault scores only.   
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Warning: Each Palm must be set-up for the correct number of judges that will score an 
event for the meet you are scoring.  The number of judges selected must match the 
corresponding number of judges set in ScoreKeeper that must be entered when the 
meet is built.  The Palm allows you to select AVG, 1, 2, or a 4-judge format for an event.  
The 4-judge set-up requires entry of all four judges scores although the Palm will 
average only the two middle scores on the Palm display prior to sending. All four (4) 
scores are sent and recorded in ScoreKeeper but the high and low scores are 
disregarded by rule when calculating the gymnast score in ScoreKeeper 

For more detail on score entry, please see Chapter 8 in the User Manual contained on 
the CD provided with the system.  

 

6. You are now ready to score the meet! 

Helpful tips: 

1. It is highly recommended you run event rotation score reports and compare the 
inputted electronic scores with the written scores recorded at the judge’s stations.  
Tabulators can and do make mistakes! 

2. Make sure the EliteFLEX MPro program is always running and attached to the 
correct meet.  Never shut down the ScoreKeeper DDE Server communication. 

3. The most common mistake is a mismatch between number of judge’s scores to 
be inputted and the settings on the Palms and the EliteFLEX Client program. 

4. Perhaps the most fatal of all errors is not placing the correct Event Palm on the 
corresponding event score table!  Double check that the Vault Palm Pilot is 
placed on the Vault scoring table and so on with all other events. 

5. The Palm Pilots if fully charged will operate with Wi-Fi turned on for 4-5 hours.  If 
you have a meet lasting longer, introduce your spare Palm Pilot after the first 
rotation returning one Palm to recharge.  You can easily swap out all Palm Pilots 
and maintain battery life for the length of the meet.   

6. Remember to use the EliteFLEX Client score input program on the scoring laptop 
should you have any difficulties with the Palms.   Caution:  you must set the 
meet type (women’s or men’s) and the number of judge scores to be input 
correctly. 

7. Your system was shipped with the Microsoft supplied Firewall turned off.  If this 
Firewall is turned on the Palms will be blocked and you will get an error 
message: “Unable to send scores 2”.  The firewall can be turned off by going to 
“Start > Control Panel > Security Center. 
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Thank You for your purchase of CollegiateScore!  Call if you need assistance as 
customer satisfaction is our goal!   913.302.4200 

Roger W. Resley 

President/Founder 

Elite Technology Company 

 

Elite Technologies, LLC 

5120 Stearns Avenue 

Shawnee Mission, KS 66203 

 
Phone 913.302.4200 

E-Fax 408.273.6327 
info@elitescore.com  

www.elitescore.com  


